I had my first night with ACP last night and it went well. I did follow the user guide "getting started" very closely, and got most things set up well. As I went to use my Pyxis rotator and execute a plan, I had some trouble. I have looked everywhere but can't figure out where I went wrong.

Here is the full story, since that might point to where I am going wrong.

When I did the first simple one-object run in Getting Started, I got an error that the filter was not specified. This was remedied by adding a filter directive. Once the script ran, it imaged OK but did not center the object, it was off by ~arcmin. Other than that, all items passed with flying colors.

I then went to use the rotator. I created a plan using ACP Planner, capturing the FOV and the position angle from The Sky. I followed the set-up instructions for the rotator. Initially, PA 0 solved to about a PA of 100 in Pinpoint. When I executed the plan for the first time, the rotator moved to it's 270, then did an Acquire Star autofocus.

Here occured problem number 1: The star wasn't centered and when Focus Max tried to bump the mount (ACP Scope Hub connected to AP-900) the mount didn't move. Eventually, the focus succeeded.

Here is the log from that point

07:13:46 Autofocus finished.
07:13:51 Start slew to Deer Lick and Stephan 5...
07:13:52 (no rotate, already close enough to desired PA)
07:13:52 (wait for slew to complete)
07:14:00 (slew complete)
07:14:00 (doing post-focus pointing update...)
07:14:00 Updating pointing...
07:14:00 (taking 10 sec. exposure, Luminance filter, binning = 1)
07:14:19 Image finished
07:14:19 Plate-solve pointing image.
07:14:19 806 image stars found
07:14:19 1245 catalog stars found
07:14:20 Solved! 256 stars matched.
07:14:20 Average residual is 0.39 arcsec.
07:14:20 Pointing error is 7.749 arcmin @ angle 144.03
07:14:20 True focal length is 54.5 cm.
07:14:20 True image center (J2000): 22h 37m 13.3s 34 06' 45.78"
07:14:20 Imager sky position angle is 190.7 deg.
07:14:20 Rotator mech. position angle is 270.0 deg.
07:14:20 [sync] pointing model updated
07:14:20 Internal guider, always re-slew
07:14:20 Re-slew to target.
07:14:20 Start slew to Deer Lick and Stephan 5...
07:14:21 (wait for slew to complete)
07:14:29 (slew complete)
07:14:29 PA error of 79.8 deg. detected. Correcting...
07:14:29 Start rotate to PA 270.5 deg (raw rotator angle 349.8)
07:14:29 (wait for rotator)
07:14:40 (rotation complete)
07:14:40 Target is now centered.
At this point the target was not centered, but I didn't know that yet. At this point, autoguiding failed and the script aborted. I manually re-calibrated autoguiding in Maxim, restarted the script, and acquired the first image. When ACP checked positioning after the first image, it was 18 arcmin off. It recentered and took the second image. This one was 15 degrees off of the position angle in the plan (plan said 270, ACP reported 285). At this point the object was too high.

I tried again with M31, with a new plan. Similar problems.
  1. Focus Max bumps don't reposition star (no discrenable movement in scope)
  2. ACP solves, moves, then rotates, leaving the image in the wrong position
  3. Autoguiding fails. I calibrated using the script in ACP, and it worked until the rotator moved. I noted that the manual angle in Maxim's manual config was outside of its acceptable limit of +/- 180.
I moved the rotator so that its PA of zero was almost exactly actual PA of zero, but that didn't help. I'd also like to move it back because this is a bad position logistically for cables. At this point it was about 2am and I was getting foggy.

I've searched and read but can't figure out where to look next. I must be doing something wrong but can't figure out what it is.

I've put the logs from last night here:ftp://obsballona.net/ACPHelp090815/20090814/

Thanks in advance,