Results 1 to 10 of 19

Threaded View

  1. #1
    Join Date
    Nov 2005
    Location
    Scottsville, Virginia
    Posts
    1,200

    Default Trouble getting email to be sent via GMail

    Some time back, maybe October, I quit getting email notifications from Scheduler which really helped with both tracking weather events and image progression. I have tried my main email address with CenturyLink, my DSL provider, as well as 2 other Gmail accounts I've had. I even setup a separate Gmail account, sreillyACP@gmail.com and none will successfully send emails via Scheduler. There's a common issue I can't seem to find. A friend has made suggestions which I have tried such as port #s and Gmail settings but none have changed the outcome. Below is a screen shot taken after using the Test Email function in Scheduler. It indicates and email was sent but then 5-10 seconds later I get this notification:
    Attached Images Attached Images
    Steve
    http://www.astral-imaging.com

    Scottsville, Virginia
    ACP Expert
    AP1200GTO
    Tak EM200
    AP 92mm Stowaway
    OGS 12.5" RC
    TAK FSQ-106ED
    STL-11000M/CF8
    ST10XME/CFW8
    Pyxis 3" Rotator
    Starlight Xpress UltraStar Guider
    MMOGA

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Has anyone noticed issues with Gmail recently?
    By Kent Walker in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 0
    Last Post: May 29, 2018, 10:48
  2. Sky X when it gets in trouble
    By Dean Salman in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: Jun 26, 2015, 05:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •