Results 1 to 10 of 22

Threaded View

  1. #1
    Join Date
    Aug 2013
    Location
    Marseille, France
    Posts
    272

    Default Dome opens with ShutterStatus = ShutterError ... How to trace an error with the dome?

    Bob,

    I have a difficult question. I have a telescope and a dome built by Astelco and I'm too happy with it honestly. However, we noticed a strange thing with ACP: from time to time, the dome sends me an error when connecting (see screenshot).

    Michael Ruder then looked at the ASCOM driver logs and he never sees any error returned by the driver (its driver produces very complete logs and saves all the requests addressed to it). This is confirmed by the fact that when I use AstelOs, the Astelco software, at the same time, the dome behaves normally. We can't identify the source of the error and we can't yet reproduce it (it comes from time to time). Is there a way to add a more complete logging system that allows us to trace the problem? This would make it possible to be more efficient.

    Thanks for your advice.
    Attached Images Attached Images

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ShutterError issues with my Dome
    By Dick Berg in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 56
    Last Post: Nov 28, 2018, 14:05
  2. Lesve Dome Closing - Dome did not close and error message
    By Albert van Duin in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 16
    Last Post: Dec 11, 2017, 11:38
  3. ACP 7 fails to close Digital Dome Works/Technical Invovations Dome.
    By Peter Prendergast in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 15
    Last Post: May 20, 2013, 00:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •