Thanks for the clarification on using localhost. The issue might be a mute point dependant on how a person sets the remote control preferences in Anydesk.
It made me think when I connect from any computer on the observatory network I am prompted for the username and address. Therefore I thought, what if I just change the tunnel from using localhost to the computer IP network IP address? It would not know if it ran internally or came from another computer on the network.... It worked!

Running the tunnel using the observatory computer IP address rather than localhost, provided the ACP login prompt.

Remember by connecting in with anydesk the screen and keyboard are set as active.
Therefore If a person removes remote control on the observatory computer in the Anydesk preferences then configures the tunnel with the observatory computer NIC IP address, you gain back user login control. In order for this to remain reliable, the observatory computer has to be set to a static IP address on the observatory network.

There are definite pros and cons to this approach. Either way it now allows me to run the ACP interface direct rather than using screen mirroring method. I think that if a person had multiple users the ngrok would offer a better solution.