Hello, I am having issues to get scheduler 8.3 working on a new PC using windows 7 ultimate SP1.
I have opted to use the older Microsoft OS to avoid all troubles Win10 with its unstoppable updates is bringing.
ASCOM installed is 6.4 SP1.
ACP 8.3 installs and runs straight away, no problems.
Problem is happening after I successfully install the Scheduler and then try to run it, correct. I don’t even get to input the license due to the error.
Scheduler installs but as I try to run it I get an error message: Failed “as Administrator” check: reference not set to an instance of an object.
As far as I know there is nothing special on the Windows version I have installed.
I tried several changes without success:
1) Changed login account from admin to standard user; still same error
2) Created a new account called “Test” as a standard user; still same error
3) Tried running Scheduler in various types of compatibility modes; still same error
4) Tried to remove and reinstall EVERYTHING (including OS) couple times; still same error
Is there anything I can try? Is there may be something related to the use of Win 7 ultimate perhaps that is not compatible ?
Thanks for any reply given