Changed scopes on a working mount, camera, etc. This took several weeks because of the errors in adapters that were made, etc.

When I finally go the new scope installed and everything running I tried connecting to ACP. Everything worked fine, as expected, EXCEPT.....when I tried to make flats I got the following error:
07:27:11 Aiming scope at light source or screen
07:27:11 **Script Error (Tracking has been stopped)**
07:27:12 Source: System.Dynamic
07:27:13 Message: Object reference not set to an instance of an object.
07:27:13 Location: line 756 column 13.

This references a specific slew command in AutoFlat.vbs. I looked at that and could not figure it out. Bob suggested that I disconnect the mount and use a simulator....did that and everything worked fine. Back to the mount....and MEII. Re-installed all drivers, SkyX, etc. No would not slew to the Alt/Az location (2/181).

I will spare you all the details of troubleshooting....spent 2 days on this....

Bottom line. In SkyX there is Limits command under the telescope setup. I found that this would not allow the slew to flat location. The updated pointing model, the change from a FlipFlat to a lighted flat panel, etc....all put the location of the slew just slightly different than what had worked previously.

The odd thing is that SkyX allowed me to slew to the location without any hesitation or warning. So, apparently, the ASCOM SkyX driver will not allow it, but directly using SkyX it does allow violation of the not understand why.

I went in and changed the limit to allow a small 'notch' in the general 20 degree above horizon limit. I placed a notich where I slew for flats and it now appears to work. Will find out more tonight!!!

Thanks Bob for the assistance.