I've been guiding with this system for a long time but every 6-7 years I need to get the RC mirrors re-coated so I switch out the ota's and use the FSQ-106 while the RC is OOS. The system is back together and I've been working on getting the guider calibration done now for the RC. I'm using MaxIm v6.12 which has been working reliably for a few months now. So I tried the guider calibration script in ACP after setting the guider settings in MaxIm. I had it set to bin 3x3 and the max/min settings as well as the timings, just as if I were calibrating in MaxIm. Seems the script ignored at a minimum the guider bin rate and calibrated at bin 1. Of course this fails for guiding at bin 3 so I tried again after manually calibrating in MaxIm with the settings I use. The script still ran at bin 1 even though MaxIm showed Bin 3. Not sure what else I could have done. So I calibrated again in MaxIm using my bin 3 settings and started Expert. First focus as expected and then started a imaging run but again started the guider at bin 1 which caused guiding to fail as it was calibrated at bin 3. In frustration I closed all programs, restarted the computer and started everything back up. This time expert focused and started an imaging run with the guider now running at bin 3. I have no idea why this has happened but it isn't the first time it's happened and I haven't a clue what I did before. This seems to happen if I switch out OTAs and recalibrate. Otherwise I use the same calibration for years without issue. I don't see anything in the script setting a bin rate but it does apparently use acquiresupport and I have no idea what that sets but I think this is an issue with ACP reading the guider settings or MaxIm not getting read properly. Is this the issue mentioned in the Release Notes "corrupted MaxIm's GuiderArray property"?