Results 1 to 5 of 5

Threaded View

  1. #1
    Join Date
    Dec 2015
    Location
    Southern Hemisphere
    Posts
    96

    Default Shutdown script difficulties.

    I am having a little difficulty with the Shutdown script.

    If I test the shutdown script via scheduler I get the following error. See attachment. In this example, I powered on the PC, started all equipment manually, then started ACP, and connected to the equipment within APC. Next I start Scheduler. It starts a log file at this point. I test the shutdown script via the Utility Menu in the Scheduler program. It starts to shut down, but I run into problems at this point..

    The only choice is to click on the [ok] button. The Scheduler and ACP turn white and both crash. Then a popup bubble in the lower right taskbar indicating that a serious error has occurred with ACP.

    The only error generated in the event logs is this:

    Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
    Event ID 10

    This error happens every time.

    Terry
    Attached Images Attached Images
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Difficulties sending http string to IP Switch in startup script
    By Terry Robison in forum Pre-Sales Technical Questions and Help
    Replies: 3
    Last Post: Jan 10, 2016, 13:09
  2. Shutdown Script
    By Warren Keller in forum ACP Planner
    Replies: 4
    Last Post: Sep 10, 2012, 16:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •