Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    28,296

    Default

    OK, very good! THanks for sticking with this while the mount issues are resolved.
    -- Bob

  2. #12
    Join Date
    Nov 2011
    Posts
    105

    Default

    Okay guys,

    now we reached Autoslew version 5.2.1.9 (had to check three times to be sure ), and today - under halfway good skies - I removed my workaround to see what happens. It seems to work!
    The only thing I left in AcquireSupport.wsc is this (line 1811):
    Util.WaitForMilliseconds 500

    I am still not sure, but it could happen that Autoslew messes things up if there is no little wait between. But I will test this, too.

    SO, is this resolved? I don't know, others should test this before we can declare it solved.

  3. #13

    Default

    The ASA web site has 5.1.1.6 as far as I can see. Where does one find 5.2.1.9?

  4. #14
    Join Date
    Nov 2011
    Posts
    105

    Default

    Hi Greg,

    it's a "Beta" version, anyway you can find it here:
    https://www.dropbox.com/sh/g3manhrxb...mL57pVeWa?dl=0

    Have fun

  5. #15
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    28,296

    Default

    Lukas contact us for your 4 systems. Call +1-480-396-9700 or write info@dc3.com (Stephanie).
    -- Bob

  6. #16
    Join Date
    Nov 2011
    Posts
    105

    Default

    Just to let you know that I sent the mail today.

  7. #17
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    28,296

    Default

    OK, thanks!!!
    -- Bob

  8. #18
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    28,296

    Default

    We got it. May we talk perhaps tomorrow by (Tuesday) Skype? I can be here at 1500-1900 UTC?
    -- Bob

  9. #19
    Join Date
    Nov 2011
    Posts
    105

    Default

    Hi Bob,

    any chance we could talk somewhen in the next days?

    Lukas

  10. #20
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    28,296

    Default

    Yes, today. I forgot about you, I am sorry!!! Calling now.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Telescope Park problem: ACP 7, Autoslew, Foster Systems
    By William Martin in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 19
    Last Post: May 14, 2013, 23:44
  2. ASA DDM-85 Autoslew
    By Kurt-Peter Zirn in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 1
    Last Post: Mar 13, 2010, 20:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •