Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2015
    Posts
    10

    Default Planner Requirements

    I've downloaded and installed ACP Planner and Maxim DL 6 trial. I want to import mosaic settings from SkyX Pro and create a script for use with iTelescope's remote scopes and thus don't really need Maxim DL for this. Will the Planner stop working once the trial has expired? Thanks!

  2. #2
    Join Date
    Jul 2015
    Posts
    10

    Default

    Never mind, I see that Maxim DL is only required for ACP and not the Planner. Thanks!

  3. #3
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    31,440

    Default

    Yes, Planner can be used by anyone. It's free.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Memory Requirements
    By edgellmh in forum Pre-Sales Technical Questions and Help
    Replies: 4
    Last Post: Mar 30, 2015, 19:00
  2. planner 4.2 and the Sky X
    By Todd Benko in forum ACP Planner
    Replies: 4
    Last Post: Mar 28, 2011, 18:57
  3. [Solved - Not a Planner problem] Planner crash Win7
    By Larry Clark in forum ACP Planner
    Replies: 5
    Last Post: Oct 7, 2010, 15:21
  4. Planner problem
    By Larry Simpson in forum ACP Planner
    Replies: 2
    Last Post: May 21, 2010, 17:40
  5. How does Planner know....?
    By Mike Dodd in forum ACP Planner
    Replies: 6
    Last Post: Dec 9, 2008, 23:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •