Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    May 2014
    Location
    Staten Island, NY
    Posts
    35

    Default Focusing with offsets take lots of time

    Hello
    My Atlas focuser works fine with Focusmax, yielding good V curves and focusing. When connecting it always, homes to its middle position before it can be used. I'm using Focus Offsets in ACP with good results, however when doing imaging runs, after focusing with the luminance filter, and before traveling to the programmed offset(for any other chosen filter), the focuser performs a very time consuming homing maneuver, which seems unnecessary, at least to me. Is there any way to bypass the homing procedure, when making an offset adjustment or speed up the process?
    Thank you for any suggestions!
    Bob Novo

  2. #2

    Default

    Quote Originally Posted by Robert Novo View Post
    Hello
    My Atlas focuser works fine with Focusmax, yielding good V curves and focusing. When connecting it always, homes to its middle position before it can be used. I'm using Focus Offsets in ACP with good results, however when doing imaging runs, after focusing with the luminance filter, and before traveling to the programmed offset(for any other chosen filter), the focuser performs a very time consuming homing maneuver, which seems unnecessary, at least to me. Is there any way to bypass the homing procedure, when making an offset adjustment or speed up the process?
    Thank you for any suggestions!
    Bob Novo
    Hi,

    I had FLI Atlas and didn't have this issue. Please check setting in Atlas driver and try to set "Last position" after start up.
    Astrosib RC360,
    WS-240, SitechII,
    ScopeDome M3 v3,
    FLI (PL16803+CFW7+LRGB+Ha+OIII+SII),
    RoboFocus, Optec Gemini Focusing Rotator
    Off-axis - SX Lodestar X2

    http://astro.ioda.by

  3. #3
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,844

    Default

    Thank you Andrei!!! I will move this to the hardware/etc. section.
    -- Bob

  4. #4
    Join Date
    May 2014
    Location
    Staten Island, NY
    Posts
    35

    Default

    I had some trouble finding the desired setting. It's done through focusmax. System Tab/Connect(arrow)/Setup/choose "do not home focuser.

  5. #5
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,844

    Default

    Ohhhh... Thanks for letting us know Robert!!
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Focusing problem
    By Sascha Schuller in forum Pre-Sales Technical Questions and Help
    Replies: 6
    Last Post: Dec 15, 2014, 15:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •