Results 1 to 10 of 23

Threaded View

  1. #1
    Join Date
    Nov 2005
    Location
    Scottsville, Virginia
    Posts
    1,085

    Default AP Fails to complete parking (Scheduler doesn't close down)

    I've been running 3.8.7b for a few days and have had an issue with the observatory closing down. Last night due to weather it never ran other than running the startup script but it never ran the shutdown script. The night before it ran, took some images and then had a weather event which it parked the mount and closed the roof as expected. It never ran the shutdown script though. This is new behavior for this system as it has run successfully previously. The difference last night was I did run a set of panel flats first and was using the web browser interface which I am not use to. I've used the console for years and am just starting to get familiar wit the web base UI.

    For taking the panel flats I used the "Setup Screen Flats" form, filled in the info and saved. Not seeing how to run that at the time I then opened "One-Time Screen Flats" entered the info and hit "Acquire Flat Fields which it did. It then sat there waiting for time to image. It never did due to the weather. I expected the shutdown script to run when it was expected based on the Sun angle. At 11AM the observatory was stilled in standby. I closed everything manually. After thinking about it I ran the test utility for both the startup and shutdown scripts. Both worked as expected.

    For the run on 3/9 where it did run and take images but did not run the shutdown script I had to abort the run even though it was late morning.This released the observatory. I've attached the run log and Run Detail for this night. The 3/10 log seems to indicate that I was in simulator mode which I don't understand. I've used that before but not this run. I don't see reference to the flats at all. Actually I just found the flats log under ACP|Logs|Autoflat. I do remember this morning that Scheduler was checked as "Dispatcher Running". I don't know if I'm confused or if something is wrong.

    -Steve
    Attached Files Attached Files
    Steve
    http://www.astral-imaging.com

    Scottsville, Virginia
    ACP Expert
    AP1200GTO
    Tak EM200
    AP 92mm Stowaway
    OGS 12.5" RC
    TAK FSQ-106ED
    STL-11000M/CF8
    ST10XME/CFW8
    Pyxis 3" Rotator

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ACP 7 fails to close Digital Dome Works/Technical Invovations Dome.
    By Peter Prendergast in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 15
    Last Post: May 20, 2013, 00:26
  2. Parking Paramount with TheSky X does not complete
    By rspostrspost in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: May 22, 2012, 03:50
  3. AP 3600 Parking fails from ASCOM client (was: Acp & Ap3600)
    By Steve Reilly in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 7
    Last Post: Dec 12, 2011, 22:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •