Results 1 to 5 of 5

Threaded View

  1. #1
    Join Date
    Nov 2005

    Default Browser Stops Refreshing

    So something is not quite right here. We starting by using IE10 as our default browser and everything worked fine (when clicking the 'Use Web Browser' button in ACP). Then one day, it stopped refreshing with the data coming from the ACP console. If you manually refreshed the browser page, you could get the latest data, but the guider feedback, exposure time, etc didn't update. So, installed Chrome and started using that instead. Worked fine for a few days, but now it's doing the same thing. It's like the browser stops receiving data from ACP.

    We've rebooted, etc. but still the same behavior. Not seeing any errors in the logs either. Strange.

    Attaching a log for logs sake, but not sure what is going on. Any ideas?

    Attached Files Attached Files



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Focusmax stops
    By Dale Liebenberg in forum FocusMax and PoleAlignMax Questions
    Replies: 3
    Last Post: Jun 12, 2013, 12:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts