Hello fellow Gurus and plebites,
I have an issue, namely, when I open ACP and connect to the camera, all is well, as is connecting to the telescope. When I run a script such as acquire image, when ACP attempts to load the plan, it always encounters an error trying to load Focusmax (which in turn launches the Planewave focuser app). Now, IMHO, the PW focuser app is way too big for any such function (please pay attention planewave). The only solution I have right now is to make damn sure that focus max/planewave is connected first, before I run the acp plan, then I can proceed. I suspect that there may be a timing issue (i.e. ACP not waiting long enough for FOcusmax to launch itself and the planewave app). If this is the case, is there a hook that I can change to apply a "wait-state" to avoid the error? It would be nice to not have to attend to my "pilot's checklist" in startup, but that has been the way so far. Thanks in advance for the help.
Clear Skies and may I wish you no software bugs in the windows house of cards,