I continue to test the product, and read some discussion about blindsolver. I even downloaded the hotfix in the forum, but still have some issues.
I've resolved the ProtocolError issue : as I have a Proxy at home, I realized I had also to install a Sock5 proxy as Http(s) proxy was not sufficient. I can now authenticate to nova.astrometry.net and supernova without any issues.
Now my problem is :
I get an error when updloading a 8mb big fits file. (I've a ppor internet connection, so 8mb means 6 to 8mins to be uploaded).
I tried to upload a Jpg (1,2Mb), and it works without any issue.
I also tried to upload the file from the website, and it works.
the upload always fails after 1Min and 40secs (found in my proxy).

error is
C:\Program Files\ACP Obs Control_v7>BlindSolver.exe -s nova.astrometry.net
-k xxxxxxxxxx test.fit
authenticated user:
Upload status: RequestCanceled
La demande a été abandonnée : La demande a été annulée.
The server failed to respondPress return to exit...

thanks in advance for your help.