I have an MI-250 mount with Gemini and I've been having pointing errors for a long time on startup. I can sync on a couple of stars in ACP and run a training corrector run and that will work fine. Next night I'll go out and connect the mount through ACP and tell it to go to an object and it will go to a completely different part of the sky, sometimes ignoring my slew limits. I'm not sure how far off it is because I'll stop the slew with the hand controller so it won't hit anything. At this point I re-sync and train and the rest of the night is fine.

I'm wondering if the problem is something with pier side reporting. I've had "report pier side" checked in the Gemini driver and I've unchecked it this week and ACP says it initiates pier side reporting. One thing I've noticed and not sure if this is right is that in the Gemini driver in the upper right corner it will say west when the scope is on the west side of the pier pointing east and ACP will say east. Reason I say this may be wrong is that in the past I've seen ACP say west and Gemini say east, they're always opposite and my scope always points east due to horizon constraints.

I've wondered if due to long lengths of time without the scope being powered up that that may cause pointing errors or my east only training runs but I can align it and have it point fine all night, park it and the next night starts with errors again.

I'm hoping someone with a Gemini driver can tell me if the east-west thing should be opposite and if maybe I have something set wrong in Gemini or ACP to cause this? My time is correct, it gets it from the computer on startup and my lat-long is set in ACP.