Results 1 to 2 of 2

Thread: Rotator problem

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Location
    Los Angeles
    Posts
    381

    Default Rotator problem

    Bob

    I just installed ACP 7. It really has a lot of neat features, especially the lost scope script. But I am having trouble getting ACP Planner to insert a Posang angle into a plan even though the rotator box is clicked in Planner Preferences and when I connect to the rotator (Optec Pyxis) it connects and can be moved with "Set Angle". I also have the obligatory "RotatorInfo.txt" in ACP Obs Control folder.


    Larry
    Larry Simpson
    larrys3255@gmail.com

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    31,563

    Default

    RotatorInfo is obsolete. You can delete it.

    Planner is completely separate from ACP. I'm going to move this to the Planner section. Planner simply produces a text file that can (later) be used as input to ACP for a run. When you add a target you don't see the Imager rotator angle box?

    Snap3.png
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cable wrapping on Rotator (was: Help understanding rotator behavior)
    By Wesley D. Grimes in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: Sep 25, 2014, 16:18
  2. Rotator applet
    By LaVor Jenkins in forum Help Using the Comunication Center
    Replies: 4
    Last Post: Oct 22, 2012, 22:43
  3. ACP Rotator Controller will not connect to my Pyxis 2" Rotator
    By fehner in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: Oct 1, 2011, 05:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •