Results 1 to 4 of 4

Threaded View

  1. #1
    Join Date
    Sep 2010
    Posts
    230

    Default Foster Systems not working (was: Scheduler is hanging)

    Hi,

    For the past several nights when I get up in the morning, the scheduler is hing and the Foster Systems roof controller has lost communication with the computer. I cannot figure out which software is causing the probelm but hoped the log file attached would shed some light on what is going on. Can you tell from this log file what the problem might be? Is the Foster Systems unit losing communication first, or is the Schduler going south and cousing the Foster Systems roof controller to loose communication. Any help would be appreciated because right now I don't even know where to start.

    Thanks,

    Bernard
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Foster Systems Roof Not Working With Scheduler 3.5
    By Todd Benko in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 23
    Last Post: Apr 15, 2019, 13:49
  2. Telescope Park problem: ACP 7, Autoslew, Foster Systems
    By William Martin in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 19
    Last Post: May 14, 2013, 23:44
  3. Problem with Foster Systems AstroMC 1.9.9a
    By Mike Pooler in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 10
    Last Post: Apr 19, 2012, 13:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •