Results 1 to 6 of 6

Hybrid View

  1. #1

    Default ACP (hub) not appearing in ASCOM chooser

    Hi

    Have been out of action as my hard drive packed up so been restoring everything that was on it. One curiosity when doing this relates to the option to choose ACP(hub) from ASCOM. This seems to have disappeared as an option in my rebuild - but when i drop down to ASCOM 5.0 it reappears. If I stick backin the ASCOM 5.5 update the option disappears again. Any idea what might be going on here ?

    Thanks, David

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,227

    Default

    Bug in the ACP installer! Sorry.

    http://gemini.dc3.com:8472/Gemini/De...spx?p=17&i=627

    Will fix in the next release. For now after going to ASCOM 5.5, you can register it with the Profile Explorer as ACP.Telescope -> "ACP Telescope Hub".
    -- Bob

  3. #3

    Default

    Bob
    I am having a simalair issue with the ACP Hub.
    On my new install it dosn't appear in the Ascom 5.5 Dropdown.
    It is also not in the ASCOM Explorer (profiler).
    If I rebember correctly the foucse max had a similar issue and I had to enter in manualy.
    Do you have a step by step on how to enter the ACP Telescope Hub into ASCOM or how to check and redown load the plugin.
    Thanks
    Mike

  4. #4
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,227

    Default

    Don't uninstall/reinstall/replace DLLs, etc. :-))

    1. Open the ASCOM Profile Explorer.
    2. Expand Profile Root and Telescope Drivers
    3. Select then right click Telescope Drivers
    4. Select New Key
    5. Name the new key "ACP.Telescope"
    6. In the Data (right) column of the right pane, enter "ACP Telescope Hub", leave the left column (name) blank
    7. Close the Profile Explorer
    -- Bob

  5. #5

    Default

    Thanks Bob that worked.

  6. #6

    Default

    Yes thanks - that did the trick

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "ACP Telescope Hub" does not appear in ASCOM Chooser
    By Richard Moore in forum Pre-Sales Technical Questions and Help
    Replies: 5
    Last Post: Feb 26, 2016, 03:31
  2. Help getting chooser to find new ASCOM driver
    By Paul Luckas in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Feb 4, 2012, 10:48
  3. ASCOM chooser causing PC to crash !
    By Paul Luckas in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Apr 15, 2010, 00:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •