I am using the G11 mount with Level 1.04 firmware, ACP 6, and the Ascom 5.1 version of the Gemini.NET driver. I have downloaded 1.0.8, although the About screen indicates 1.0.0.

The Ascom site indicates that the Gemini driver needs "the current firmware" to work. Doc's site indicates that 1.05 just added a couple of commands for the optional encoders, which I do not have. So, does this driver work with 1.04, or do I need to get 1.05?