Results 1 to 7 of 7
  1. #1

    Default Pinpoint and the new Pinpoint distributed by Cyanogen

    Hi Bob,

    My license expired for ACP, but I use Pinpoint regularly wtih maximdl and I saw your post on the MaximDL list, and your link to reinstalling v5.0 of pinpoint. Is there a path to just upgrade to Pinpoint only and not upgrade ACP? Any thoughts on this? If you want to talk privately feel free to contact me privately, my email address is still the same.

    Thanks very much.

    Alan
    Alan Smallbone
    Laguna Beach, CA
    Anza, CA

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,062

    Default

    Alan --

    No need. ACP actually entitles you to upgrades of PinPoint into the future. No support, but you should not run into this problem with an expired ACP license. We had to do this to prevent problems with staggered releases of ACP and PinPoint.

    -- Bob
    -- Bob

  3. #3

    Default

    Thanks for the quick response, I will wait for the new release with an updated Maximdl.

    Alan
    Alan Smallbone
    Laguna Beach, CA
    Anza, CA

  4. #4

    Default

    Quote Originally Posted by Bob Denny View Post
    Alan --

    No need. ACP actually entitles you to upgrades of PinPoint into the future. No support, but you should not run into this problem with an expired ACP license. We had to do this to prevent problems with staggered releases of ACP and PinPoint.

    -- Bob
    Bob,

    Sorry one more question regarding this, if in the future version of MaximDL you are distributing the PinpointLE engine with it, will this affect the use of Visual Pinpoint that I have installed and working currently? What other limitations will this impose, if any?

    Also is it possible to purchase the support and updates just for pinpoint if so desired, rather than having to upgrade the whole package?

    I understood the patch concept on your post but I just thought some clarification would be needed for what is going to happen in the future.

    Thanks for your time,
    Alan
    Alan Smallbone
    Laguna Beach, CA
    Anza, CA

  5. #5
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,062

    Default

    Alan --

    Assuming you installed 5.13, then have applied the patch to go back to PinPoint 5.0, your PinPoint will function as it did in MaxIm 5.12. So Visual Pinpoint and other programs will be able to use it.

    As you are realizing, this is a really complicated issue when you look at it from the standpoint of DC-3 and Diffraction being committed to doing what's best for our customers. The "patch concept" applies only to people who installed MaxIm 5.13. MaxIm 5.14 will contain PinPoint LE 5.0, which is the same engine that was in MaxIm 5.12.

    Going forward I haven't decided how to handle the situation where people don't want to upgrade their full PinPoint, yet expect to see all of the newer version's features within MaxIm under LE but are apparently happy not having support and being limited to the features in their older version. You can't have LE and full at the same time.

    By design, the PinPoint licensing logic first looks for ACP licenses then for PinPoint stand-alone licenses. So if you have an expired ACP license, the PinPoint engine will look no further. So it is not possible to continue to use an older expired version of ACP with a newer PinPoint engine. See what I mean, it's really complicated. I never imagined that someone would not want to keep their ACP current and just want to get the current PinPoint. Failure of imagination.

    What you could do if you're not using ACP at all is to remove its license (I can show you how) then install a PinPoint license. We can take a PinPoint $69 upgrade and issue that license against your ACP purchase in the past. You can then install PinPoint 5.1 and the license and you would be fine. That would replace the 5.0 LE engine in MaxIm and allow you to use the UCAC3 catalog everywhere.

    I'm hoping that in the near future Diffraction and DC-3 dreams will come up with a simpler and more easily articulated system for all of this. Meanwhile I apologize for the inconveniences.
    -- Bob

  6. #6

    Default

    Bob,

    Currently everything is operational, so thanks for all that, however going forward is where I am concerned and how it will affect other programs, not just MaximDL. I use Focusmax as do many, with the acquirestar function which requires the full version of pinpoint and does not work with the LE version, so that is my concern if the LE engine is replacing the full pinpoint then that is going to be a problem.

    I no longer use ACP, so if I can still continue to upgrade maximdl and still have my exisiting pinpoint function with focusmax and my other programs then I will be happy, if not I will then change my licensing to a pinpoint only license as that seems to be the best path if that is what I need to do for future use. I am perfectly happy with the older guide star catalog, so being able to use the other star catalog is not an issue.

    A decision does not have to happen immediately, so I am not trying to rush you into finding a solution, I am glad we can have this dialog.

    Alan
    Alan Smallbone
    Laguna Beach, CA
    Anza, CA

  7. #7
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,062

    Default

    Just keep going till something happens. Believe me I won't leave you hanging, so you don't need to know all of the underlying issues -- only that we won't leave you hanging.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •