Hi Bob,
I was running V6 Beta 2 before.
After upgrading to V6.0, I cannot connect to scope.
Following visual basic error when trying to connect (to Astrooptik):
Conversion from string "" to type 'Interger' is not valid.

Dale