Results 1 to 10 of 19

Threaded View

  1. #1
    Join Date
    Nov 2005
    Montreal, Quebec, Canada

    Default [SOLVED, CLOSED] ACP Planner 4.2 BETA: Error if TheSkyX is not already opened

    Hi Bob,

    I found that if TheSkyX is not already opened, I got the attached message error when trying to run ACP Planner 4.2 Beta. TheSkyX was already initiated to run as an administrator. There is no error at all if TheSkyX is already running.

    Attached Images Attached Images



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: Nov 21, 2010, 18:06
  2. [Solved - Not a Planner problem] Planner crash Win7
    By Larry Clark in forum ACP Planner
    Replies: 5
    Last Post: Oct 7, 2010, 16:21
  3. ACP Planner 4.0 Beta Available
    By Bob Denny in forum ACP Planner
    Replies: 9
    Last Post: Oct 7, 2009, 05:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts