Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    Fairless Hills PA
    Posts
    28

    Default Old Scheduler update

    I have an old version of Scheduler (version 2.1.5). I need to upgrade it due to the date bug. How to I go about getting the extended License mentioned in your email.

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,081

    Default

    Your license for Scheduler was upgraded to Multi-Observer free of charge as part of our price reduction on Scheduler. Your license expired on 17-Nov-2009, so you can update to Scheduler 3.2 at no cost. Once you do, then you can apply the update and you'll be all set.

    I hope you understand that it's impractical to build a new browser exe for every version of Scheduler that I've released in the last 7 years. Since our deal with customers is that their software won't stop working even if they don't renew their support, and since this is a "showstopper" bug, rendering the browser unusable, we decided to just give people free roll-forwards on their support/upgrades to a date which allows them to upgrade to 3.2 for free. Then the 3.2 browser update fixes the Y2.011K problem.

    So, just download/install 3.2 and the hot fix from http://scheduler.dc3.com/#dl
    Last edited by Bob Denny; Jan 3, 2011 at 14:49.
    -- Bob

  3. #3
    Join Date
    May 2007
    Location
    Fairless Hills PA
    Posts
    28

    Default

    Bob,

    Thank You
    -M

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •