Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    Apr 2008
    Placerville, CA

    Default Some more potential issues with ACP planner on 64 bit systems.

    I had gotten ACP planner to work with my 64 bit Win 7 configuration when using it in the normal mode. However, tonight, I tried to bring in an old plan to edit it (and tried to bring in a SkyTools list). Neither of these worked. The first gave me a combination of "Automation Error" and ActiveX can't create component.

    Neither of these mode are critical to me but I have used both in the past. I did try a couple things but neither worked.

    Something for Bob to work on in the background (yeah, what background.....).

  2. #2
    Join Date
    Oct 2005
    Mesa, AZ


    Teri --

    OK... I moved this into its own thread and added the issue to Planner install problems. I have a beta in the works for TheSky X and will address these things as part of the next release:
    -- Bob



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Telescope Park problem: ACP 7, Autoslew, Foster Systems
    By William Martin in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 19
    Last Post: May 14, 2013, 23:44
  2. ACP Planner Install Error with Windows 7 Pro 64-bit
    By Frank Parks in forum ACP Planner
    Replies: 5
    Last Post: Jul 8, 2012, 03:30
  3. ACP Quick Capture, Win 7 64-bit and ACP
    By Peter Petrone in forum ACP Planner
    Replies: 11
    Last Post: Sep 28, 2011, 05:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts