Results 1 to 10 of 19

Threaded View

  1. #1
    Join Date
    Sep 2010

    Default Problem training pointing corrector


    I tried to run the "Train Corrector" script last night nad something went terribly wrong. It got to point 18 of 30 and could not plate solve from that point on. It finally aborted. After it aborted the pointing was completely hosed up. I pointed to Jupiter and it was 5-10 degrees off. It took the better part of an hour to nudge the scope to point to Jupiter so I could re-sync the scope.

    I have attached the log file so perhaps someon can see something to indicate what went wrong. The only thing I can think of is that the "Min Elevation" setting was zero so it may have slewed too low and tried to plate solve the wall of my observatory. I have since set that to 20 degrees. I would like to run the Train Correctory script but am hesitant until I figure out what went wrong. Does the Train Corrector script honor the "Min Elevation" setting in the telescope preferences?


    Attached Files Attached Files



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts