Results 1 to 5 of 5

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Location
    Ellinbank, Victoria, Australia
    Posts
    133

    Default [solved] Dome not aligned with scope

    I have a Sirius 3.5m dome and an AP1200 mount. I have just installed ACP and am having trouble getting the dome to align with the scope. Prior to ACP I was controlling the dome with MaxIm, so I know the slaving parameters are good. I have double checked the conversions from inches to mm and they seem sound. The scope seems to only point through about 1/3 of the dome. I am using Maxdome II for the dome controller. I have read the instructions several times, but can't seem to get Dome Control to work properly.
    Thanks
    Peter

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,485

    Default

    Peter --

    I'm not sure what to tell you... the dome alignment algorithms in ACP are time proven over many years, and really do work if the measurements are correct, even in extreme conditions. My first suggestion is to use the info in ACP Help,, which includes pictures to help identify the measurements needed, and re-do your measurements. They are critical.
    -- Bob

  3. #3
    Join Date
    Nov 2005
    Location
    Ellinbank, Victoria, Australia
    Posts
    133

    Default

    Hi Bob,
    Thanks for the reply. I've done the measurements a couple of times prior to getting ACP and they were successful in MaxIm. I've read the help file several times as well. But, I'll redo everything again and let you know.
    Peter

  4. #4
    Join Date
    Nov 2005
    Location
    Ellinbank, Victoria, Australia
    Posts
    133

    Default

    Hi Bob,
    Problem solved, it was a homing issue.
    Regards
    Peter

  5. #5
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    27,485

    Default

    Excellent, thanks for letting us know.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slaving dome to scope problems.
    By Larry Simpson in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 4
    Last Post: Jul 25, 2014, 15:44
  2. ACP 6 Fails to Connect to Scope [solved]
    By Dale Liebenberg in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 16
    Last Post: Apr 21, 2011, 20:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •