I am about to install ACP for a trial version. I am currently downloading GSC. Can ACP work with UCAC2 (already installed) or does it require GSC?
Thanks
Peter