Rights. Sorry, it was a late night. For my and (others) future reference, the V filter in my BVRI set is in ACP slot 1 (B is in slot 0, R is in slot 2, I is in slot 3).

So in ACP > Preferences > Imaging, Clear/empty filter slot # is set to 1. I misinterpreted and focused on the word "empty" and I had that incorrectly set to ACP filter slot 4 (the slot w/o any filter).