Results 1 to 8 of 8

Threaded View

  1. #1
    Join Date
    Aug 2010
    Location
    Newcastle, Ontario, Canada
    Posts
    238

    Default Problems Getting ACP to Connect to Mathis Mount w/AP GTO CP3 Controller

    I'm evaluating ACP, and I'm having trouble setting it up..

    MY setup:
    - XP SP3
    - ASCOM 5.0
    - Mathis fork mount w/AP GTO CP3 controller
    - Astro-Physics V2 GTO driver 5.0.3

    I have been able to successfully control the scope from MaximDL and planetarium software using ASCOM components, and all serial connections check out as OK.

    Note: In the Getting started docs and the ACP Preferences > Telescope tab, things seem to want to select German Equatorial for my mount, when in fact I have a fork mount with AP.


    At Step 4 - Basic ACP Checkout, item 5 links to . . .

    "Using Astro Physics Mounts". Under Initial Set up, item 3 of initial setup procedure is a link to show the AP setup window. Clicking this link gives an error messge that "The ASCOM Platform NOT installed Return to Getting Started step 1." However, that step has a test that gives a message the "The ASCOM Platform 5 or later is installed". Hmmm.

    When I try to connect to the telescope from ACP, Merlin reports "Scope is connected", and the correct status info for LST, RA, DEC, AZ, Alt, time and date are shown in the ACP window, but I get an error message:

    "Automation error
    The system cannot find the file specified"

    I don't know what file this is referring to.

    After clicking OK, Merlin reports "Disconnecting scope" and the status info clears (goes blank).

    To verify, from the ACP control panel menu, I select Telescope > setup, and am presented with the ASCOM Telscope Chooser where the AstroPhysics GTO V2 Mount is selected. Clicking properties does bring up the correct ASCOM driver setup window. After clicking OK in the ASCOM Telescope Chooser, ACP presents an information box saying:

    " Make sure your scope is connected and turned on. We'll now try to connect to it. If there's a problem, there may be a long dealy. Please wait."

    Nothing ever happens after I click OK.

    Michael


    2010-09-06 UPDATE: I tried using the ASCOM telescope simulator, but I get exactly the same error. So then I installed the ASCOM 5.5 Platform update (I was running 5.0a), and still no go. And I checked and I have .NET 3.5 w/SP1 installed.
    Last edited by Michael Cook; Sep 6, 2010 at 18:58.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. acp, maxim and sitech ii controller guider spirals out of control.
    By Neil Chase in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 10
    Last Post: Sep 1, 2013, 07:41
  2. ACP Rotator Controller will not connect to my Pyxis 2" Rotator
    By fehner in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: Oct 1, 2011, 05:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •