Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    Dec 2006
    Location
    San Jose, CA, USA
    Posts
    898

    Default Pinpoint licence registration

    Hi,

    I'm posting here since this is the only area I can access without a current subscription.

    I'm having trouble registering my pinpoint license after having reinstalled Maxim.
    The Maxim install overwrote something such that it now complains my pinpoint trial has expired, so I reinstalled the full pinpoint and tried running the registration tool, but that won't enable the OK box after I enter all the details from my purchase email.
    There's no message to hint as to what the problem is, just no OK button.

    I'm assuming it should work despite the upgrades expiring in 2008, since the license lasts forever, right?

    Cheers,

    John

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,470

    Default

    Ah, MaxIm installed PinPoint LE. And from our records here, you have an ACP license, so your PinPoint is driven off the ACP license, and the ACP license won't work in the PinPoint registration tool :-) It sounds like the MaxIm installer did something to the PinPoint license info, which should be empty. Look in the registry for HKLM\Software\Denny\PinPoint\General and remove any Serial and User info that may be there.

    Now try PinPoint.
    -- Bob

  3. #3

    Default Pinpoint is registered but still having problem...

    Bob,

    My pinpoint license doesn't expire until 10/12/2011. I just installed the maxim 5.14 update and got the "expired" error. I then opened up the Pinpoint V5 Registration and hit ok since the info was still there. I restarted Maxim and still get the "expired" error? From what I read I don't fall into either of the situations you listed. Apparently 5.14 does have a problem.

    Fred

  4. #4
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    26,470

    Default

    Yes it does, the second issue reads
    • The second issue can possibly affect anyone who installs PinPoint 5.14 from any earlier version or from scratch.

    If you're a wiz, register the dc3reg.dll in C:\Program Files [(x86)]\Common Files. Problem solved. If you look before you register it, in OLEView, you'll see that it IS registered. But somehow it is NOT registered. We've spent much of today trying to see how InstallShield created that mess. The same DLL ships with PinPoint 5.1 and ACP 6, no problems there.

    If you're not a wiz, then wait for the fixer. We should have something tomorrow.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pinpoint 6 licence
    By Seiichro Kiyota in forum Customer and Pre-Sales Service (non-technical)
    Replies: 1
    Last Post: Aug 25, 2014, 19:57
  2. Pinpoint licence
    By Joe Morris in forum ACP Planner
    Replies: 3
    Last Post: Jan 22, 2010, 02:28
  3. wrong licence registration
    By Luca Donato in forum Customer and Pre-Sales Service (non-technical)
    Replies: 2
    Last Post: Apr 2, 2009, 15:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •