Results 1 to 3 of 3

Thread: Planner problem

  1. #1
    Join Date
    Nov 2005
    Location
    Los Angeles
    Posts
    381

    Default Planner problem

    Bob

    I am running ACP Planner 4.1.1. I set Preferences to rotator off since I am using an external guider. However when I create a plan, although it has no Posang command, when I run it it gives the error - System has rotator n but no #posang yet specified. See attached.

    What am I doing wrong?

    Larry
    Attached Images Attached Images
    Larry Simpson
    larrys3255@gmail.com

  2. #2
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    6,001

    Default

    Hi Larry,

    Here's a suggestion - did you remove the Rot.....txt configuration file from the ACP root folder?
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XMEv
    H-alpha, BVRI, RGB & Clear filters
    FOV ~15’ x 10’



  3. #3
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    33,363

    Default

    Good one Dick!!! That's almost certainly it. If ACP finds that file it assumes there is a rotator in the system.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Import Plan to Planner Problem
    By Warren Keller in forum ACP Planner
    Replies: 3
    Last Post: Nov 12, 2010, 00:15
  2. [Solved - Not a Planner problem] Planner crash Win7
    By Larry Clark in forum ACP Planner
    Replies: 5
    Last Post: Oct 7, 2010, 15:21
  3. Problem with Planner 2.0 and Starry Night 5
    By astrogolfer in forum ACP Planner
    Replies: 7
    Last Post: May 1, 2010, 21:46
  4. Problem to import plan into ACP Planner
    By Christian Perez in forum ACP Planner
    Replies: 18
    Last Post: Nov 8, 2009, 02:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •