Results 1 to 2 of 2

Threaded View

  1. #1

    Default All this tecnology: and then their are haunted cameras.

    You have all seen it.
    The guider has offsets of 1 1.3 1.7 ...
    Runaway guider.

    So you start reversing things while it is running and nothing helps.

    You you pull up your motion controls on "Ths Sky".
    You move it a little to the right of center and it starts drifting to the right.
    You move it a little to the left of center and it starts drifting to the left.

    Now Bob is a nice guy, but he has to have a sense of humor.
    You look at a calendar it's not April 1.

    Sigh.

    You did test out the port pinout on the Paramount for Software Bisque.
    You did neaten out your cables, Douglas told you to.
    So go out and gee it's the right cable. Not a Starfish cable.
    You see that the clip on one end is missing.
    It doesn't snap in.
    Perhaps it broke when you took it out but it looks fishy.
    You replace the cable.
    No soap. Same stuff.

    You then power down the cameras and power them up.
    Suddenly it starts working.

    The worst thing is it calibrated just fine.
    Probably because it was on for 4 seconds and not just .3 seconds.

    Oh my.
    Larry
    Last edited by Larry Lopez; Mar 28, 2010 at 04:13.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Two Cameras...Different Filters
    By Steve Reilly in forum ACP Planner
    Replies: 1
    Last Post: Jan 17, 2012, 00:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •