Results 1 to 3 of 3

Hybrid View

  1. #1

    Default PinPoint test failed

    I've just upgraded to the full package of pinpoint because I want to use it to find stars with the right mag in focus max with maxim5.08

    Once set up it works fine with maxim and in visual pinpoint, but I get the following when I try to test the catalog path. I've downloaded the focusmax version 3.40.30 from the dc3 website.
    I just can't figure out what is wrong. Please help

    11:34:15 FocusMax Version 3.4.30
    11:34:15 System is gso newt
    11:34:15 Simulator is connected
    11:34:15 Simulator is an Absolute Focuser
    11:34:15 MaxIm DL/CCD V 5. 7. 4 is the Imaging Software
    11:34:19 PinPoint is connected
    11:34:19 NOVAS-COM Vector Astrometry Engine is connected
    11:34:35
    11:34:35 ** PinPoint test **
    11:34:35 Catalog: GSC-ACT
    11:34:35 Path: C:\Documents and Settings\molco\Skrivebord\astro\GSC11
    11:34:35 Position: RA 00:00:00,0 Dec 00 00' 00,0"
    11:34:35 Field search = 1,0 x 1,0 (degrees)
    11:34:35 Catalog = 3
    11:34:35 Catalog path = C:\Documents and Settings\molco\Skrivebord\astro\GSC11
    11:34:35 ArcsecPerPixelHoriz = 600
    11:34:35 ArcsecPerPixelVert = 600
    11:34:35 CatalogMinimumMagnitude = -200
    11:34:35 CatalogMaximumMagnitude = 2000
    11:34:35 RightAscension = 0
    11:34:35 Declination = 0
    11:34:35 PinPoint.Plate error: The value is out of range.: CatalogMinimumMagnitude (-2147220452)
    11:34:35 PinPoint test failed

  2. #2
    Join Date
    Dec 2006
    Location
    San Jose, CA, USA
    Posts
    898

    Default

    Your settings look a bit odd:

    11:34:35 CatalogMinimumMagnitude = -200
    11:34:35 CatalogMaximumMagnitude = 2000
    Check the settings in acquirestar for the min and max magnitudes.
    Normal values are around 4 to 6

    John

  3. #3

    Default

    Thank you for the most helpful reply
    The problem was that we use a different decimal separator (, instead of .)
    After I changed that, no problem

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ACP Weather Test Failed
    By Robert Capon in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 20
    Last Post: Jan 3, 2014, 20:42
  2. Hello test
    By Bob Denny in forum Off-Topic Discussions
    Replies: 1
    Last Post: Mar 1, 2012, 17:08
  3. PinPoint Test Failure in PAM
    By Dean Arnold in forum FocusMax and PoleAlignMax Questions
    Replies: 4
    Last Post: Jul 19, 2010, 22:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •