Results 1 to 2 of 2
  1. #1

    Default Maxim DL 5.0 Support

    All of the download instructions say that ACP requires Maxim DL 4.6. Since there is other discussion of Maxim DL 5 support am I correct in assuming that Maxim DL 5 is supported (I have 5.0.7).

    Thanks,

    --Andy

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    28,278

    Default

    Yes, MaxIm 5 is supported.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scheduler support section?
    By Lloyd Smith in forum Pre-Sales Technical Questions and Help
    Replies: 1
    Last Post: Apr 21, 2014, 21:39
  2. Great Support from Bob
    By Joel Hatfield in forum Success Stories & Kind Words
    Replies: 1
    Last Post: Sep 6, 2012, 05:38
  3. support for two telescopes
    By Guillermo Gonzalez in forum Pre-Sales Technical Questions and Help
    Replies: 1
    Last Post: Nov 8, 2011, 17:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •