Results 1 to 10 of 12

Threaded View

  1. #1
    Join Date
    Nov 2005
    Location
    Oregon, USA
    Posts
    190

    Default Darks for Focus?

    Hi:

    I have used FocusMax since it was introduced (I was at ITS when it was first described by Larry and Steve).

    Using it with my 11000M and MaxIm 4.62 under ACP, it not uncommonly gets
    confused by one of several partial hot columns present in my 11000M. In some
    cases it will either result in no new focus or worse.

    As far as I can see, there is no way to get FocusMax to use a dark subframe
    (these are checked in MaxIm but I suspect do not apply to focus images, for some
    reason).

    This was not a huge problem back when things were being done manually as I could just go to another star
    or move a bit away from the problem columns. Running automated under ACP, this is not an option, so does
    sometimes cause trouble. Of course, when unattended, "sometimes" is pretty much as bad as "all the time".

    Am I missing some setting(s) in MaxIm, ACP, or FocusMax, or am I just out of luck?

    Thanks
    Last edited by Bill McLaughlin; Jun 29, 2009 at 20:49.
    Bill McLaughlin

    *************

    For every complex problem there is an answer
    that is clear, simple, and wrong.

    H. L. Mencken


    *************

    My Website: Nightskypictures

    My Observatory: Raptor Ridge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Using Darks in FocusMax
    By Steve Brady in forum FocusMax and PoleAlignMax Questions
    Replies: 1
    Last Post: Sep 25, 2009, 19:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •