Results 1 to 10 of 16

Thread: Crashing ¡

Threaded View

  1. #1

    Default Crashing ¡

    Hi group--
    I´m finally running a remote observatory ( 350 miles far away)...My remote PC (Windows XP SP3) was running ACP 5.1 (with hotfix 8b) and ACCPlanner 3.2.2 in a nice way..
    But tonight..I began a new astrophotography session and prepare a new plan for M101..
    I always use ACCPlanner directly or with "The Sky Plan Capture" ..No problems up to date..
    Since past night..plans seems to be crashing and the "plan architecture" seems to me completely different.. ¡¡ I don´t understand what happened..¡
    I attach a plan created by ACCPlanner and the log file of ACP Plan Checker...

    If I try ACCPlanner via the "Sky Plan capture"..it launchs "The Sky6" (lattest professional edition)....finally I got identical "plan structure" ..and next to end...a pop up windows announcing me a "run time error...."..

    I´m completely loose...

    Yes... I know ¡¡..."better don´t uninstall"..but I can´t resist¡¡ ...I reisntall once and again...but no results. All seems identical.
    With the PC st 350 miles...problems seems even worse¡


    Thanks for any help

    Regards,
    Antonio
    Vargas (Spain)
    Attached Images Attached Images
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't make ACP, TheSkyXPro, and MaxIm work together without crashing
    By Whit Ludington in forum Pre-Sales Technical Questions and Help
    Replies: 16
    Last Post: Nov 1, 2012, 00:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •