Hi Grady,

Here's a place that you should check, in the MaxIm/Observatory Control/Setup and Options on the Telescope line:

mount type2.png

If that was unchecked, and now you checked it, run through your startup procedure again, after checking the next setup, below, in ACP. See if this problem has been resolved.

When you open the ACP/Telescope/Preferences tab, make sure the correct radio button is selected for the Mount Type. Looks like this for me, for a simulator (here) or any telescope, but probably GEM for you:

mount type003.png

Let me know if the problem persists. I have another idea.