Results 1 to 7 of 7

Threaded View

  1. #1

    Default Not taking flats - Tracking Control Fails in TheSky

    I don't think I've ever had this problem before.

    I've attached the logs.

    As a data point, it imaged all night just fine (well, except for its strong desire to set the AO guiding speed at 0.2Hz), but refused to take dusk and dawn flats.

    Thanks.
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TheSky Reports that tracking control is disabled on startup. OK after first use.
    By Mark de Regt in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 51
    Last Post: Oct 1, 2022, 23:37
  2. TheSky: FindHome() with tracking OFF causes loss of tracking control
    By Dan Simpson in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 19
    Last Post: Apr 13, 2018, 17:23
  3. TheSky Spontaneously prevents tracking on: was - Sky Flats Error Message
    By Peter Brackenridge in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Apr 10, 2018, 03:31
  4. Tracking stays on in TheSky X after ACP 7.2 run with tracking offsets
    By Bob Denny in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 0
    Last Post: Feb 10, 2015, 22:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •