Results 1 to 10 of 15

Threaded View

  1. #1
    Join Date
    Feb 2021
    Location
    Bethany, CT
    Posts
    327

    Default Changed out observatory computer - Have Camera problems

    So my old NUC was having issues with the onboard USB bus so I swapped it out with a new NUC.
    I saved the ACP profile and copied the scheduler db and xml files over.
    When I pulled the profile back in it gave some error that said it failed and it probably won't run and contact support
    Okay so I check the information in ACP and it's all there, weird I run the registry thing like it says and that seems to be where it fails.
    I tried running the registry thing again and it seems to work now. But the images still fail.
    However I ran a test and it communicates with everything the failure is when it goes to image with the camera it starts the exposure then fails saying the exposure failed, it seems like it sent the info to MaximDL to take the exposure and before it could do anything it kills the job.

    Log attached
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RDP Black Screen from observatory computer
    By Dick Berg in forum Windows 7 & 10 Operating System & Update Issues
    Replies: 2
    Last Post: Nov 19, 2019, 17:46
  2. Order of installation of various programs on new observatory computer?
    By Eric Jensen in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 8
    Last Post: Aug 21, 2012, 17:59
  3. Observatory Computer
    By Jim McMillan in forum General Astronomy-Related
    Replies: 15
    Last Post: Apr 13, 2011, 18:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •