Results 1 to 8 of 8

Threaded View

  1. #1
    Join Date
    Apr 2006
    Location
    Royal Oak, MD
    Posts
    163

    Default QHY camera gives tiny images and gigantic pixel sizes

    I may be having a similar problem with a different OSC CMOS camera, the ZWO ASI2600MC. My pointing exposures are unsolvable so the plans fails from the get go. Iím using MaxIm 6.26 and the latest ZWO ASCOM driver released 1/22/2022. In MaxIm I set the gain to 0 but have no option to set the offset (which should be around 50 for this gain according to the ZWO website). I can set the offset in other image capture software using the cameraís native driver and hope that it carries over to MaxIm.
    The pointing exposure appears for a millisecond on MaxImís screen and disappears. Itís very small like an autoguider image.
    The time and location of the observatory is set correctly.
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SBIG STX and STXL firmware 2.54 improves guide camera images = fainter stars
    By Colin Haig in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Feb 7, 2019, 19:30
  2. Pointing update hangs when bin-4 images downloaded (FLI camera)
    By Stephane Basa in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 37
    Last Post: Mar 6, 2016, 10:41
  3. Beware Andor Apogee Aspen series camera's, SUbframe below 100 pixel not possible
    By Peter Prendergast in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Jun 3, 2015, 17:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •