Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    5,877

    Default

    Thanks again for your little tests. My problem definitely. I’m going to try to revert to an earlier version of Edge. Or find the setting that’s screwed up.

    15B3F0FE-580B-4F10-8C98-DBED2B80B33F.jpeg

    (Insert image works fine with Safari on the iPad as seen here)
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XMEv
    H-alpha, BVRI, RGB & Clear filters
    FOV ~15 x 10



  2. #12
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    5,877

    Default

    Found the answer to this little devil.

    I found that Edge on my observatory computer was able to use the Insert Image icon without a problem, whereas on my inhouse computer it wouldn't work. Then I compared each setting on the Edge Settings page/subpages on each computer line by line. Tedious, and no essential differences there. So reluctantly I went to the Setting/Reset Settings page in Edge and reset all the settings to their default on the inhouse computer.

    Wouldn't you know this fixed the issue. But why? Turns out that resetting the settings turns off all extensions. I have four on the home computer but none on the observatory computer. One by one, I turned on each extension, and Privacy Badger show itself as the culprit.

    I've been using Privacy Badger for years. It advertises itself as an AI-like tool to block third-party "invisible trackers." Even though I disabled Privacy Badger for the forums.dc3.com website, that didn't save the day. So there is some combination of VBulletin, Windows updates, browser updates and possibly Privacy Badger updates that created this wrinkle.

    Turning off the Privacy Badger extension cleared up the problem with Edge and with the Chrome browser, too.
    Last edited by Dick Berg; Jun 4, 2021 at 14:05.
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XMEv
    H-alpha, BVRI, RGB & Clear filters
    FOV ~15 x 10



  3. #13
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    32,392

    Default

    Good news!! I should have mentioned extensions, sorry! The last one I encountered was some coupon clipping extension that a customer put on his Chrome.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HOWTO: Attaching files to messages
    By Bob Denny in forum Help Using the Comunication Center
    Replies: 0
    Last Post: Aug 15, 2007, 16:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •