Results 1 to 10 of 12

Threaded View

  1. #1
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    5,357

    Default Camera Hangs and Stop Plan

    Bob,

    After weeks of cloudy skies, last night it was beautifully clear. Sadly, I had a string of camera failures (I believe) similar to the experience Arto Oksanen had in January 2020. http://forums.dc3.com/showthread.php...lete#post79856 After every failure, I had to shut down the observatory, reboot the observatory computer, and resubmit the scheduled plan once again. It did not fail in the same place every time.

    Attached are both the MaxIm log file and the ACP log file for one of the failures. Looking at the bottom of each file, you can compare the times and see that the exposure never "finished." Seven+ minutes elapsed between 2:57:02 and 3:04:16 when the camera finally gave up the ghost, or ACP did. I also attached a screen dump of the observatory computer showing the web access Activity bar hung up and the Maxim exposure bar hung up. Never mind the crappy image which was a result of the focuser not being reset between failures and restarts. The ACP console window shows the same exposure ID as the ACP log, along with the MaxIm window showing "(Not Responding)." Also attached is the relevant scheduler log.

    I've had this issue recently of the camera downloading but ImageReady not being set to True (or ACP not seeing the signal), though not as frequently as last night. It might be more frequent if it were clearer here.

    Hangup.png

    I have not yet checked out your posts on the Diffraction forum - the ones you referred to in Arto's thread. I was curious to know whether you think this issue had been solved by Diffraction (or by you, or by Arto), and I'm missing some key update. Or should I put this up on the Diffraction forum? I should mention I'm using MaxIm v6.20.
    Attached Files Attached Files
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Camera Hangs and Stops Plan
    By Arto Oksanen in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 66
    Last Post: Jul 4, 2020, 21:09
  2. Camera dies when flipped (was: Plan carryover to next plan if first one is aborted?)
    By Mike Dodd in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 7
    Last Post: Jan 12, 2019, 14:20
  3. Main camera fails to start exposure - hangs forever in ACP
    By Richard Ditteon in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: Dec 22, 2016, 21:26
  4. Pointing update hangs when bin-4 images downloaded (FLI camera)
    By Stephane Basa in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 37
    Last Post: Mar 6, 2016, 10:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •