Results 1 to 3 of 3
  1. #1

    Default Connecting The SkyX to a Taurus 400 Mount with ASCOM

    Bob,

    Hi. I was hoping that you might be able to help me. I am nearly finished updating by remote backyard observatory with the Software Bisque Taurus 400 (no EC) mount. All connections seem to check out. I am using a 4 port Icron Ranger to connect the scope to my indoor computer. There does not seem to be any issue with that, as I am able to connect using the Bisque TCS mount selection and perform all basic functions (connect, home, slew), no issues. I successfully installed the ASCOM2XMount Adaptor from the SB website and then for the mount selection ASCOM/Telescope Driver, and updated the Properties per the instructions. I also performed all the one time procedures (run The SkyX as an Administrator, set Crosshair update to 500ms etc.). But when I go to connect the mount, the SkyX crashes. Is there something I am missing? I did not see any place to input the COM port.

    If you want to get online I am available after 5:00 PM EST. I have TeamViewer.

    Thanks.

    Carl Lancaster
    Riverside, CT

  2. #2
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    29,614

    Default

    I just happened to have the time free on short notice... so I called. Just a bit of confusion. He was trying to use the ASCOM 2x Adaptor (sic) as the connection from TheSky to the Mount which effectively looped TheSky back on itself. We got TheSky to connect to the mount via the Bisque TCS, then set the ASCOM Telescope Adaptor in the ACP Chooser. Connected. Then we set up MaxIm for ASOM DIrect guiding, ASCOM 2X Adapter. All's well that ends well.
    -- Bob

  3. #3

    Default

    Bob,

    As always, thanks so much for your timely help!

    Carl

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ACP not Connecting to SkyX
    By Gary Vander Haagen in forum Help Using the Comunication Center
    Replies: 2
    Last Post: Aug 22, 2019, 11:03
  2. EM-200 Mount, The SkyX and Tracking Control
    By Larry Groom in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 8
    Last Post: Apr 18, 2016, 16:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •