Geert,

The easiest thing to do, if you are just running a few plans, is to disable autoguiding - in ACP/Preferences/Guiding tab, uncheck the box next to "Enable auto-guiding". Or you can set the "Max. unguided exposure interval:" in the next line to some enormously large number of seconds.