Results 1 to 4 of 4

Hybrid View

  1. #1

    Default Planner Catalog Missing?

    I had to build up a Windows 10 PC and have reinstalled ACP and Planner. I am able to use ACP and the ACP Web interface to search catalog and slew to objects, but when I try to create a plan in Planner and add an object with Deep Sky Catalog Lookup, say M 57, then the search returns that it has found M 57, but no coordinates are entered into the plan, just the object name. When I run the plan it completes almost immediately due to having nothing to slew to. I know I must be missing something here. Any advice?
    Thanks!
    Mike

  2. #2
    Join Date
    Nov 2005
    Location
    Virgil, NY
    Posts
    5,356

    Default

    Hi Mike,

    In Planner, when you search the Deep Sky Catalog, it's normal for Planner to create a plan using only the named object. The only function of the search is to make sure the name you entered matches an object in the catalog. When the plan is run in ACP, ACP will use the name again to retrieve the Deep Sky Catalog coordinates. It works the same way if you don't use Planner but just build a plan using a text editor and only provide the object name. Of course, the name has to be in the Deep Sky Catalog!!!. And to that point, "M57" won't work but "M 57" should.

    On the other hand, the web form actually retrieves the catalog's coordinates and puts them into the form. Question marks mean the object is not above the observable horizon or not in the catalog at all. When that "plan" is submitted, ACP does not do a catalog lookup again using the form's object name. It has to read the coordinates directly from the form.

    Why your telescope is not responding to the Planner's plan is not because there are no object coordinates. But I'm not sure what's going on. If you could tell me a little more about how you are running the plan that completes immediately, it might help. Are you running Planner remotely and submitting the plan remotely? How are you staring the plan in ACP - from the console using AcquireImages --> Run --> (select plan)?

    By the way, the catalog is found here. Since the web form found the coordinates, the Deep Sky Catalog is present and available.

    catalog.jpg
    Last edited by Dick Berg; Oct 3, 2020 at 21:41.
    Dick
    www.VirgilObservatory.us
    Pier-mounted Meade 12-inch SCT "classic"
    w. focal reducer to f/5.3 ~ FL 1630mm
    Optec TCF-S focuser
    SBIG CFW-8A and ST7-XME
    FOV ~ 15' x 10'
    H-alpha, BVRI, RGB & Clear filters
    MaxIm and, of course, ACP!
    AAVSO Code: BRIC

  3. #3

    Default

    Dick,
    Thanks for getting my brain working. As I was sitting here reading your reply I remembered that I never really looked at the log file. It's been quite a while since I've been able to regularly run the observatory with ACP so I'm certainly out of practice. So I ran through the plan again and after watching the log I saw a comment that I was requesting AF every 60min in the plan, but I had Adaptive Focus set in ACP preferences and it looks like that creates a conflict. I didn't even realize I had that checked and after unchecking it things are working again.
    Now on to the next challenge.
    Thanks!
    Mike

  4. #4
    Join Date
    Oct 2005
    Location
    Mesa, AZ
    Posts
    29,614

    Default

    Dick, thanks for helping Mike. I really appreciate it.
    -- Bob

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Planner Preset missing for SNProPlus7
    By Dave Wormuth in forum Add-Ons, Enhancements, and Helper Components
    Replies: 5
    Last Post: Aug 2, 2017, 14:44
  2. ACP Planner and TheSky Planner
    By John Ramdenee in forum ACP Planner
    Replies: 2
    Last Post: May 29, 2016, 14:06
  3. [Solved - Not a Planner problem] Planner crash Win7
    By Larry Clark in forum ACP Planner
    Replies: 5
    Last Post: Oct 7, 2010, 15:21

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •