Bob as you know I use an AP1200 with CP4 controller. Recently we went through troubleshooting some issues and you saw the problem with Park/Unpark. I had taken APCC out of the loop by editing my startup script and left it alone for now. Today while in the observatory planning some remodels I decided to open APCC again and connect. ACP connected just fine but I could not unpark. I opened the ASCOM Driver window and sure enough if I tried to unpark in APCC under the Park Tab I got not action. If I unparked using the driver no problem and APCC showed Park as an active option but trying to unpark again in APCC no deal. To make this as clear as I can I used Bandicam to capture the screen showing the cursor so you can follow the actions. Easier to see then explain. The reason for posting here is ACP/Expert is counting on this communication for those using APCC with their AP mounts so there may be some additional postings at some time. I used both the installed versions I had which were one down from the just posted updates. I tried both with the same results. If you want to see the video please use this Dropbox link