Results 1 to 6 of 6

Threaded View

  1. #1
    Join Date
    Mar 2008
    Location
    Southern Germany
    Posts
    108

    Default ACP 8.3 guiding - need driver update on camera?

    Hi Bob,
    with V8.2 I had a bullet proof autoguiding setup which worked flawlessly in every situation.
    Now after updating to V8.3 I was wondering why my nightly output dramatically decreaed.
    All plans containing autoguided images failed. I checked the logs but there were no entries about these failed plans.

    So tonight is a live session to see what is happening:
    ACP does not "see" stars in the autoguider image - although they are plainly visible in Maxim. Then the plan is aborted.
    Plans and settings are the same as in V8.2.

    Here a copy of the console log:
    ...
    Start slew to M 101...
    (wait for slew to complete)
    (slew complete)
    (skipping pointing update, last target close enough)
    [flip check: Tn=-540s HAc=-7603s GW=F HAz=-8143s DWz=F WF=no]
    (long exposure, trying to autoguide)
    (take guider image at initial interval 5 sec)
    (guide star SNR=6.2 X=1806 Y=1978)
    (first exposure estimate 8 sec)
    **No usable stars this time, must be extremely weak, giving up.
    **Autoguiding failed.

    I have a backup of my working 8.2 system and could roll back easily but that is not the way it should work.
    As always I am locking forward to receiving your tips.

    Screenlog and autoguider image are attached.
    My guider is a QHY 5III 178.

    Kurt-Peter
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Guiding Fails only when ACP is running (solved - MaxIm update)
    By Eric Dose in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 20
    Last Post: Mar 10, 2017, 14:16
  2. Driver error reporting (update)
    By Adam Block in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 2
    Last Post: Nov 25, 2014, 21:24
  3. Atik Camera Guiding Problems With ACP
    By Luis Ramalho in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 8
    Last Post: Sep 29, 2010, 00:58
  4. ACE SmartDome Controller - Premature end of slew (fixed in driver update)
    By hclin in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 4
    Last Post: Sep 24, 2010, 18:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •