Results 1 to 5 of 5

Threaded View

  1. #1
    Join Date
    Sep 2018
    Location
    Mount Airy, MD
    Posts
    38

    Default ExposureStartTime Error Message - MaxIm putting trash into DATE-OBS

    Bob

    Last night, I tried to collect the data you requested to help diagnose the guiding issue. On the very first attempt, the guider seemed to be operating somewhat nominally with very low Ex/Ey. However, a new issue arose that I have never seen before. ACP would prematurely abort the run after trying to download the first image. Please see the ACP screen shot below and Imaging Failure log. The error received was **Imaging error: The property has not been set: ExposureStartTime. The other interested observation was that I had set up a B filter exposure of the target for 120 sec. The display counted up to 142 sec before the exposure ended and the run aborted. This same error was evident frequently when ACP was performing pointing operations as well, resulting in aborted runs. However, when I immediately re-ran the imaging run, the pointing ops worked.

    Attachments: screen shot of ACP console on imaging error and run logs

    Chuck
    Attached Images Attached Images
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error message when opening Maxim DL 6
    By Kent Wood in forum Customer and Pre-Sales Service (non-technical)
    Replies: 6
    Last Post: Jun 1, 2018, 00:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •