Results 1 to 4 of 4

Threaded View

  1. #1

    Default Observation interrupted, ACP Application error and 10Micron mount error..

    Hi Bob,

    the last two sessions did not go too well. After completing a run ACP moves to the next plan and then the system stops. Mount does not move anymore and reports an error code 00:22:00:00:00. Unable to reconnect mount without human intervention. ACP tells me to share an error message with you. I have attached the log just before it goes wrong (NGC4778) , then the next log (NGC4173) and the ACP error message. I don't know what the causality is in this case, ie mount failure triggers ACP error or the other way around.

    Any insights are welcome. Stay healthy,

    Kind regards,
    Roelof
    Attached Images Attached Images
    Attached Files Attached Files

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 10micron mount slews appear to complete but the mount drifts for many seconds
    By Manoj Koushik in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 5
    Last Post: Nov 12, 2019, 14:45
  2. 10micron mount raises error on short-distance park
    By Manoj Koushik in forum Hardware/Software/Driver Topics Not Directly Related to Our Software
    Replies: 6
    Last Post: Nov 12, 2019, 14:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •